Page 1 of 6 123 ... LastLast
Results 1 to 15 of 79

Thread: Bmw E46 320d nu trage

  1. #1
    Junior Member
    Join Date
    Feb 2012
    Location
    Sighisoara
    Posts
    29

    Angry Bmw E46 320d nu trage

    Am un bmw 320d din 1999 am schibat debitmetrul,toate furtunele EGR-ul ,am schimbat electrovalva de la turbo,am dat jos catalizatorul ,turbo fluera si tot nu trage pe tester nu da nici o eroare .Help nu stiu ce sa mai fac

  2. #2
    Member
    Join Date
    Mar 2010
    Location
    Bucuresti
    Posts
    49

    Default salut

    cum a aparut problema? ai umblat la ceva?ai curatat valva egr? (inauntru).tija de la variabila urca si coboara cand accelerezi?electrovalva de la egr ai verificat-o?furtunasele de vacuum sunt toate ok? pt electrovalvaune un furtun pe tumburusul"vacuum" si fara sa pui curent ar trebui sa tina cand tragi aer ...dar inca odata trebuie sa te gandesti in primul rand de la ce eveniment a inceput sa nu mai traga...

  3. #3
    Junior Member
    Join Date
    Feb 2012
    Location
    Sighisoara
    Posts
    29

    Default

    Quote Originally Posted by zbarcica View Post
    cum a aparut problema? ai umblat la ceva?ai curatat valva egr? (inauntru).tija de la variabila urca si coboara cand accelerezi?electrovalva de la egr ai verificat-o?furtunasele de vacuum sunt toate ok? pt electrovalvaune un furtun pe tumburusul"vacuum" si fara sa pui curent ar trebui sa tina cand tragi aer ...dar inca odata trebuie sa te gandesti in primul rand de la ce eveniment a inceput sa nu mai traga...
    asa am luat masina ,nu are putere ,doar dupa 3000 de rotati se sinte ceva dar nimik semnificativ.consum nu are mare ,fum nu scoate ,ma gandesc sa ii fac un test la injectoare si sa desfac turbo sa vad dak functioneaza corect

  4. #4
    Member
    Join Date
    Mar 2010
    Location
    Bucuresti
    Posts
    49

    Default salut

    Quote Originally Posted by 84tip View Post
    asa am luat masina ,nu are putere ,doar dupa 3000 de rotati se sinte ceva dar nimik semnificativ.consum nu are mare ,fum nu scoate ,ma gandesc sa ii fac un test la injectoare si sa desfac turbo sa vad dak functioneaza corect
    tija variabilei de la turbina urca si coboara rapid?

  5. #5
    Junior Member
    Join Date
    Feb 2012
    Location
    Sighisoara
    Posts
    29

    Default

    Quote Originally Posted by zbarcica View Post
    tija variabilei de la turbina urca si coboara rapid?
    nu am umblat la turbo,doar l-am pus pe tester si cand el cere 2000 intra in el doar 1300 de bari sau asa ceva

  6. #6
    Member
    Join Date
    Mar 2010
    Location
    Bucuresti
    Posts
    49

    Default salut

    Quote Originally Posted by 84tip View Post
    nu am umblat la turbo,doar l-am pus pe tester si cand el cere 2000 intra in el doar 1300 de bari sau asa ceva
    eu te cred ca nu ai umblat la turbo, te-am intrebat daca ai observat daca tija de la variabila oscileaza sus jos cand o accelerezi...sus si imediat inapoi jos(dar nu la fel de mult cat a urcat), asa ar trebui sa functioneze.
    in opinia mea:
    1 verifici instalatia de vacuum-dupa ce opresti motorul, la 20 secunde verifici daca mai ai vacuum in rezervorul de vacuum.daca nu mai ai, ai un furtunas de vacuum spart(vezi ca furtunasele au interiorul de 3.2 mm...sa nu iei de 3 mm)...daca ai schimbat tot si electrovalvele(vezi pct2) functioneaza cum trebuie si tot nu tine vacuum ai o prblm in pompa de vacuum...
    2verifici electrovalvele turbo si egr. demontate, tragi aer(cu gura) pe stutul pe care scrie "vac" daca tine vacuum este ok, daca scapa trebuie curatata...cu niste spray de frana, benzina, etc...daca tot scapa, la gunoi!sunt f multe sanse sa cumperi electrovalva sh la fel de "buna " ca si a ta!
    3 supapa egr, cea de pe galeria de admisie...poate fi obstructionata de funingine depusa...spre ex daca ramane deschisa(desi electrovalva taie vacuumul pt a se inchide) gazele de evacuare se reintorc prin egr in admisie in loc sa intre in "curul" turbinei...
    incearca sa urmezi pasii pe care ii ai aici...
    ps banuiesc ca te-ai uitat dupa vreo spartura la traseul turbina-intercooler-galeria admisie...(furtun spart, intercooler spart si mai ales galerie crapata...)nu ezita sa intrebi...

  7. #7
    Junior Member
    Join Date
    Feb 2012
    Location
    Sighisoara
    Posts
    29

    Default

    Quote Originally Posted by zbarcica View Post
    eu te cred ca nu ai umblat la turbo, te-am intrebat daca ai observat daca tija de la variabila oscileaza sus jos cand o accelerezi...sus si imediat inapoi jos(dar nu la fel de mult cat a urcat), asa ar trebui sa functioneze.
    in opinia mea:
    1 verifici instalatia de vacuum-dupa ce opresti motorul, la 20 secunde verifici daca mai ai vacuum in rezervorul de vacuum.daca nu mai ai, ai un furtunas de vacuum spart(vezi ca furtunasele au interiorul de 3.2 mm...sa nu iei de 3 mm)...daca ai schimbat tot si electrovalvele(vezi pct2) functioneaza cum trebuie si tot nu tine vacuum ai o prblm in pompa de vacuum...
    2verifici electrovalvele turbo si egr. demontate, tragi aer(cu gura) pe stutul pe care scrie "vac" daca tine vacuum este ok, daca scapa trebuie curatata...cu niste spray de frana, benzina, etc...daca tot scapa, la gunoi!sunt f multe sanse sa cumperi electrovalva sh la fel de "buna " ca si a ta!
    3 supapa egr, cea de pe galeria de admisie...poate fi obstructionata de funingine depusa...spre ex daca ramane deschisa(desi electrovalva taie vacuumul pt a se inchide) gazele de evacuare se reintorc prin egr in admisie in loc sa intre in "curul" turbinei...
    incearca sa urmezi pasii pe care ii ai aici...
    ps banuiesc ca te-ai uitat dupa vreo spartura la traseul turbina-intercooler-galeria admisie...(furtun spart, intercooler spart si mai ales galerie crapata...)nu ezita sa intrebi...
    pe traseul de la turbina-intercooler nu am crapaturi,electrovalvele le-am schimbat doar ca nu am tensiune la electrovalva de la turbo oscileaza intre 6-11 v zicea mecanicul ,acuma o duc la alt mecanic sa vad poate e mai priceput.mersi

  8. #8
    Junior Member
    Join Date
    Jul 2012
    Location
    caransebes
    Posts
    11

    Default aceeasi problema

    buna, sunt nou pe forum, am un bmw 320d e46 136cp din 2000

    am si eu cam aceeasi problema, adica masina trage dar cand apas acceleratia, se simte cum pleaca, dupa care imediat are o scadere de forta (fara sa-si dea in nas). iar daca masina este si incarcata (5 persoane), acceleratia este foarte lenta, la plecare de pe loc in panta pot urca doar cu viteza 1 (daca dau viteza 2 - motorul trepideaza si da sa se opreasca)
    ideea este ca motorul nu are destula forta, desi nu scoate gram de fum si nu mananca ulei deloc de la schimb la schimb.

    daca ma poate ajuta cineva . multumesc!!

    am uitat sa mentionez ca fostul proprietar mi-a spus ca a inlocuit pompa de injectie cu una noua (aprox 1400 euro adusa din germania) iar eu am mai inlocuit epuratoul de gaze.

    si inca o mentiune, masina are AC, daca il pun in functiune si mai greu trage motorul, trebuie turata mai tare ca sa plec din loc iar forta are si mai putina!!

  9. #9
    Senior Member TM-22-HIT's Avatar
    Join Date
    Nov 2010
    Location
    Romania Timisoara
    Posts
    137

    Default

    problema asemanatoare a avut un prieten dl meu.A mers la BMW o resoftare,, mica,,cost undeva la 300 lei.si problema rezolvata.Pana sa mearga acolo c-a si voi o mie de furtune schimbate injectoare valve etc.luati in considerare si asta poate va ajuta.Cred ca testul de la ei nu se compara cu al niciunuia.

  10. #10
    Junior Member
    Join Date
    Jul 2012
    Location
    caransebes
    Posts
    11

    Default

    ma gandeam sa merg la ei la bmw in timisoara cand am drum acolo. multumesc!!

  11. #11
    Member
    Join Date
    Aug 2011
    Location
    Romania
    Posts
    35

    Default

    Este foarte posibil ca motorul sa nu aibe compresia care trebuie si astfel nu mai are putere, ai incercat sa ii faci un test de compresie sa vezi daca valorile sunt ok ?

  12. #12
    Junior Member
    Join Date
    Jul 2012
    Location
    caransebes
    Posts
    11

    Default

    test de compresie nu i-am facut, da cand am fost la mecanic mi-a zis ca are compresie foarte buna.
    i-am curatat EGR-ul (era plin de mizerie) si parca merge ceva mai binisor.
    am incercat si cu mufa de la debitmetru de aer scoasa si nu s-a simtit nicio diferenta iar mecanicul mi-a zis ca a fi acel debitmetru de vina.

  13. #13
    Member
    Join Date
    Aug 2011
    Location
    Romania
    Posts
    35

    Default

    Asa de curiozitate de unde a stiut mecanicul respectiv ca e foarte buna compresia fara sa ii faca un test ?! inseamna ca e un mecanic al naiba de bun eu zic sa incerci totusi sa ii faci un test nu te lua dupa vorbe e o operatie simpla care poate lamurii multe plus daca intr-adevar compresia e buna dormi si tu linistit noaptea

  14. #14
    Junior Member
    Join Date
    Jul 2012
    Location
    caransebes
    Posts
    11

    Default

    ok, am sa-i fac testul, multumesc!!
    stii cumva daca se poate face in orice service sau trebuie la BMW??

  15. #15
    Member
    Join Date
    Aug 2011
    Location
    Romania
    Posts
    35

    Default

    Nu trebuie neaparat la bmw cred ca ar trebui sa aibe orice service o trusa de verificare compresie nu e ceva complicat arata cam asa trusam poate fi facut si acasa http://www.4tuning.ro/images/test-co...-0-0-0-0-0.jpg Succes si per sa rezolvi

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •