Page 1 of 5 123 ... LastLast
Results 1 to 15 of 68

Thread: i-Drive E90 (se blocheaza)

  1. #1
    Junior Member
    Join Date
    Sep 2010
    Location
    Bucharest
    Posts
    8

    Default i-Drive E90 (se blocheaza)

    Am un E90 din 2005 si incepand de cateva zile, nu ma mai inteleg cu i-Drive-ul masinii. Pornesc masina, se aprinde display-ul, porneste muzica (il las pe radio in marea majoritate a timpului), apoi dintr-o data nu se mai aude nimic. Joystick-ul nu are niciun efect, la fel si butonul de Menu sau cel de mute. Apoi, dupa o perioada, se aude iar muzica, si merge pentru cateva zeci de secunde, apoi iar se opreste si nu mai este niciun buton functionabil. Interesant este, ca daca umblu la i-Drive, in perioada cat este blocat, toate comenzile date in aceasta perioada, sunt efectuate atunci cand isi revine. Deci, comenzile le primeste, dar nu le executa in perioada respectiva. Are cineva idee cum pot rezolva problema?

    PS: Probabil nu are nicio relevanta, insa aceasta blocare a i-drive-ului a intervenit exact dupa ce mi-a aparut pe display ca am un bec ars pe marsarier..

  2. #2
    Junior Member
    Join Date
    Jul 2011
    Location
    Arad
    Posts
    8

    Default

    Quote Originally Posted by robert_11 View Post
    Am un E90 din 2005 si incepand de cateva zile, nu ma mai inteleg cu i-Drive-ul masinii. Pornesc masina, se aprinde display-ul, porneste muzica (il las pe radio in marea majoritate a timpului), apoi dintr-o data nu se mai aude nimic. Joystick-ul nu are niciun efect, la fel si butonul de Menu sau cel de mute. Apoi, dupa o perioada, se aude iar muzica, si merge pentru cateva zeci de secunde, apoi iar se opreste si nu mai este niciun buton functionabil. Interesant este, ca daca umblu la i-Drive, in perioada cat este blocat, toate comenzile date in aceasta perioada, sunt efectuate atunci cand isi revine. Deci, comenzile le primeste, dar nu le executa in perioada respectiva. Are cineva idee cum pot rezolva problema?

    PS: Probabil nu are nicio relevanta, insa aceasta blocare a i-drive-ului a intervenit exact dupa ce mi-a aparut pe display ca am un bec ars pe marsarier..
    Exact aceeasi problema o am si eu. Dupa ce am citit pe mai multe forumuri am gasit o solutie provizorie care a tinut cam 2 luni. Zicea cineva ca toata problema este de la bluetooth... l-am oprit si intradevar nu am mai avut probleme o perioada. Acum de cateva zile a inceput sa imi faca la fel,chiar mai des sa imi dea freeze... se pare totusi ca e de vina modulul CCC care trebuie schimbat si care are un pret destul de mare. Momentan caut o solutie aftermarket desi inca nu am gasit ceva satisfacator. Astept niste sfaturi daca stie cineva vreo solutie .

  3. #3
    Junior Member
    Join Date
    Sep 2010
    Location
    Bucharest
    Posts
    8

    Default

    Cum ai reusit sa opresti bluetooth-ul? Ai scos vreo siguranta? Si daca da, care?

  4. #4
    Junior Member
    Join Date
    Sep 2011
    Location
    capitala
    Posts
    11

    Default

    salut,exact aceeas problema o am si eu......defapt asa a lnceput totul am lncercat sa ma conectez prin bluetooth la car kitul navigatiei,precizez sa spun ca este navigatia aceea mare si imediat dupa aceea am lnceput sa am probleme..se blocheaza ecranul navigatiei,idrive-ul merge greu si cateodata se da ln gol,pierd frecventa radio dar la modul ca,se aude radioul 2secunde dupa care se opreste si porneste iar ln cateva minute dupa care porneste iar ( cu motorul oprit lsi revine repede si merge dar dupa ce pornesc motorul iar lncepe,tin sa precizez ca ln momentul ln care porneste iar radioul,porneste si clima am fost la cineva care mi-a sters eroarea aceasta dar nu a durat 2min si a lnceput iar,am lnteles ca trebuie sa li fac ceva gen resoftare sau upgrate la softul navigatiei...e posibil?

    Ai reusit sa rezolvi problema? ai aflat cum dezactivezi bluetooth-ul?

  5. #5
    Junior Member
    Join Date
    Sep 2010
    Location
    Bucharest
    Posts
    8

    Default

    Salut. N-am reusit sa fac nimic. Acum vroiam sa dau un mail unui prieten care cunoaste pe cineva la un service BMW si sa-l pun sa-l sune sa-i explice situatia si poate gasim o solutie. Se poate face si update de soft pt iDrive, insa din cate am inteles, este destul de riscant, pentru ca e posibil sa crape de tot. Revin aici cu impresii si noutati daca am despre treaba asta. De altfel am citit ca se rezolva prin scoaterea sigurantelor aferente bluetooth-ul, insa n-am gasit nici macar schita cu acele sigurante ca sa stiu ce sigurante sa scot.

  6. #6
    Junior Member
    Join Date
    Sep 2011
    Location
    capitala
    Posts
    11

    Default

    offffffffffffffffff......sa ma ti si pe mine la curent te rog....daca rezolv eu ceva o sa te anunt...

  7. #7
    Administrator dooh's Avatar
    Join Date
    Apr 2009
    Location
    Bucuresti
    Posts
    656

    Default

    Problema care o aveti se datoreaza bluetooth-ului, e o problema generala, orice e6x/e9x o va avea mai devreme sau mai tarziu.
    Singura solutie e sa montati pe bluetooth doua ventilatoare, unul care sa bage, altul care sa scoata.

    Am atasat fotografii cu rezolvarea mea IMG_0273.jpg IMG_0274.jpg

    Multa bafta

    I don't have any solution but I certainly admire the problem.
    Jump for JOY, JOY is BMW.
    LSD Junkie.

  8. #8
    Junior Member
    Join Date
    Sep 2010
    Location
    Bucharest
    Posts
    8

    Default

    Ne poti spue te rugam de unde ai luat si acele ventilatoare? Multam frumos.

  9. #9
    Administrator dooh's Avatar
    Join Date
    Apr 2009
    Location
    Bucuresti
    Posts
    656

    Default

    Pff, eu am stricat niste rack-uri de hard disk-uri

    http://www.pcgarage.ro/rack-uri/raid...ox-ib-170sk-b/

    I don't have any solution but I certainly admire the problem.
    Jump for JOY, JOY is BMW.
    LSD Junkie.

  10. #10
    Junior Member
    Join Date
    Sep 2010
    Location
    Bucharest
    Posts
    8

    Default

    Si sa inteleg ca nu mai iti face figuri acum dupa ce ai pus aceste coolere?

    PS: Unde gasesc acest modul bluetooth? Sa stiu macar unde sa caut.

  11. #11
    Administrator dooh's Avatar
    Join Date
    Apr 2009
    Location
    Bucuresti
    Posts
    656

    Default

    Evident ca nu, stiam de foarte mult timp de problema, stiam si rezolvarea, doar ca nu aveam timp.

    Unii au optat in a schimbat modulul de bluetooth, care in final va face la fel, locatia este foarte aiurea acolo, si saracul nu face doar bluetooth.
    Nu are nevoie de o racire puternica, o simpla ventilatie este ok, mai plimba caldura.

    I don't have any solution but I certainly admire the problem.
    Jump for JOY, JOY is BMW.
    LSD Junkie.

  12. #12
    Junior Member
    Join Date
    Sep 2010
    Location
    Bucharest
    Posts
    8

    Default

    Am rezolvat si eu problema, insa ceva mai usor. Am scos mufa de la modulul bluetooth din portbagaj si acum e ok. Merge totul super, mai putin telefonul (bluetooth-ul). ))

  13. #13
    Junior Member
    Join Date
    Oct 2011
    Location
    galati
    Posts
    1

    Default

    Am si eu aceiasi problema ca si robert_11. Am un E60 din 2005 cu optiunea bluetooth. Simptomele au inceput acum 2-3 ani, deodata se oprea radio-ul cd tot... nu mai mergea nici i-drive-ul apoi iar isi revenea, iar pica si tot asa. Se intampla doar vara cand era foarte cald... Anul asta m-a disperat toata vara si nici acum cand e mai frig nu se dezminte si continua sa ma enerveze. Citind acest topic imi vine sa scot acel modul din portbagaj de la bluetooth dar nu stiu cum sa o fac si care e. nu puteti pune o poza sau o schema sa pot identifica usor aceasta siguranta/modul ca si asa nu folosesc bluetoothul. V-as fi foarte recunoscator. Multumesc

  14. #14
    Junior Member
    Join Date
    Nov 2011
    Location
    Bucuresti
    Posts
    4

    Default problema idrive

    salutare.

    cred ca aici este singurul loc unde am gasit raspunsul la problema mea. (aceeasi ca si a celorlalti utilizatori cu sunetul si cu idrive care o ia razna)

    am gasit modulul bluetooth. i-am scos mufa si merge idrive-ul. defapt merge tot meniul, merg comenzile de pe volan insa sunet tot nu am.

    nu se aude nimic acum. pana acum se mai auzea din cand in cat cate un sunet de la centura sau de la radio.

    ceva idei in plus?

  15. #15
    Administrator dooh's Avatar
    Join Date
    Apr 2009
    Location
    Bucuresti
    Posts
    656

    Default

    Ma bucur ca ati gasit raspunsul la problema, dar nici unul nu ati rezolvat-o, toti ati ocolit-o.

    Am dat o rezolvare foarte simpla si usoara, fara sa scoateti piese din masina :-)

    Daca scoateti modulul bluetooth se pierde sunetul pentru ca trebuie inchis inelul de fibra.

    I don't have any solution but I certainly admire the problem.
    Jump for JOY, JOY is BMW.
    LSD Junkie.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •